Flipbook in Shake

Home Page forums Applications Shake Flipbook in Shake

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #199737
    Iggs
    Participant

    Hey All,

    when rendering a FileOut node in Shake, the flipbook that pops up is half the size of the file being rendered out. I would like it to match whatever FileOut frame size is, but can’t seem to figure out how.
    I find it important to watch what is being rendered out in case I need to stop it and make a change instead of waiting for the whole thing to finish and then discovering something small needs changing … could be just me.
    The regular flipbook always matches the selected node frame size, so that’s OK.
    Is there a line in the nrui or nreal file that needs to be changed?

    Thanks!

    Cheers, I.

    #208878
    Anonymous
    Inactive

    Well this is what the flipbook is for, to preview before your final render of a project. Instead of rendering out your project to only see you need to make a change you should be doing full or 1/2 proxie renders through the flipbook for final checking. The small preview flipbook that opens when rendering a fileout node is more or less for show and not for checking because you should already be pleased with the output you are rendering. Only case is if your rendering out some seq’s for ruff previs and even then you know and expect to have some things not up to par. But anycase this is what the flipbook is for and not the window when rendering a fileout node.

    #208877
    Anonymous
    Inactive

    The render preview flipbook is supposed to 1/2 sie. It does not effect render oputput. It is more of a progress meter / render checker thing !

    #208873
    Iggs
    Participant

    Thanks!

    Cheers, I.

    #208879
    shannon
    Participant

    Anyone know how to render a fileout without that flipbook popping up?

    #208874
    Anonymous
    Inactive

    turn your monitor off!

    lol

    (kidding aside, ill check the command line tools again. I think ive done that in the past)(cant remember)

    #208875
    Anonymous
    Inactive

    qmaster will do it if you turn off the preview window.

    I totally forgot, cause i dont like using it.

    #208876
    Anonymous
    Inactive

    in the command line there is a command ‘ -view ‘

    Try setting its position to off. I cant garentee it will work. but in theory it should.

    -c

    #208880
    katisss
    Participant

    Just running into this old problem: hiding the flip book for commnd line.
    Any solution 6 years on?

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Copy link
Powered by Social Snap