URGENT NEED OF HELP with Fusion 6.4 x64 (Ultrakeyer)

Home Page forums Applications Fusion URGENT NEED OF HELP with Fusion 6.4 x64 (Ultrakeyer)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #205840
    Anonymous
    Guest

    I am facing a major problem with Fusion 6.4 x64

    I made a composition on fusion 6.4 x64 in which there is a Background (forest image) and Foreground Video file of tiger on green screen (tiger.mp4). The comp. size is 5000×3000…the tiger footage I imported is of 1280×720. When I use the ultrakeyer on the Tiger file, it cleans out the footage but the output makes the main background(comp) black , but when I open this same composition on another PC with Fusion 5.2 then this black background problem does not occur….I am able to work there but in here Fusion 6.4 x64 the background gets black.

    I checked everything and settings…

    here is a sceenshot of the problem… http://img19.imageshack.us/img19/9490/2mwx.jpg

    The same composition works perfect on other PC with FUSION 5.2 without changing any setting…tiger footage is clear and background dosnt go black…

    left window is my background and the right one is my foreground with Tiger.mp4 footage which is keyed out

    #220116
    Anonymous
    Inactive

    create a garbage matte around the edge of the image using the spline tools and the problem will be resolved.

    @ankit2910 42403 wrote:

    I am facing a major problem with Fusion 6.4 x64

    I made a composition on fusion 6.4 x64 in which there is a Background (forest image) and Foreground Video file of tiger on green screen (tiger.mp4). The comp. size is 5000×3000…the tiger footage I imported is of 1280×720. When I use the ultrakeyer on the Tiger file, it cleans out the footage but the output makes the main background(comp) black , but when I open this same composition on another PC with Fusion 5.2 then this black background problem does not occur….I am able to work there but in here Fusion 6.4 x64 the background gets black.

    I checked everything and settings…

    here is a sceenshot of the problem… http://img19.imageshack.us/img19/9490/2mwx.jpg

    The same composition works perfect on other PC with FUSION 5.2 without changing any setting…tiger footage is clear and background dosnt go black…

    left window is my background and the right one is my foreground with Tiger.mp4 footage which is keyed out

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Copy link
Powered by Social Snap