<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="referrer" content="origin-when-crossorigin">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>
		Exclusive: Hands on with the new Apple Pro lineup | fxguide	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="icon" type="image/png" href="/favicon.png" />
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/apple_icon.png">

<link rel="pingback" href="https://www.fxguide.com/xmlrpc.php" />
<link href="https://plus.google.com/106055724151409810355" rel="publisher" />
<!--[if lt IE 9]>
			<script type="text/javascript" src="https://www.fxguide.com/wp-content/themes/fxguide3.1/js/html5.js"></script>
		<![endif]-->

<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-3018772-1', 'auto');
	  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1824514/fxg-leaderboard', [728, 90], 'div-gpt-ad-1474329971275-0').addService(googletag.pubads());
    googletag.defineSlot('/1824514/fxg-sidebar', [300, 250], 'div-gpt-ad-1482182523566-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
		var base_url = 'https://www.fxguide.com';
		var theme_url = 'https://www.fxguide.com/wp-content/themes/fxguide3.1';
		var is_using_cdn = false;
	</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Exclusive: Hands on with the new Apple Pro lineup" />
<meta property="og:description" content="We travelled to NYC to spend time with Apple's Engineers and discuss the new Pro Apple products, while test driving the iMac Pro" />
<meta property="og:image" content="https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac.jpg" />
<meta property="og:url" content="https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/" />
<meta property="og:site_name" content="fxguide" />
<meta property="article:publisher" content="https://www.facebook.com/fxguide/" />
<meta property="article:published_time" content="2017-12-12T08:31:24+00:00" />
<meta property="article:modified_time" content="2017-12-12T12:33:11+00:00" />
<meta property="og:updated_time" content="2017-12-12T12:33:11+00:00" />
<meta property="fb:app_id" content="467738513429713" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Exclusive: Hands on with the new Apple Pro lineup">
<meta name="twitter:description" content="We travelled to NYC to spend time with Apple's Engineers and discuss the new Pro Apple products, while test driving the iMac Pro">
<meta name="twitter:image" content="https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac.jpg">
<meta name="twitter:site" content="@fxguidenews">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.fxguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://www.fxguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://www.fxguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://www.fxguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://www.fxguide.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fxguide &raquo; Feed" href="https://www.fxguide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fxguide &raquo; Comments Feed" href="https://www.fxguide.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="fxguide &raquo; Exclusive: Hands on with the new Apple Pro lineup Comments Feed" href="https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fxguide.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.fxguide.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='print-css' href='https://www.fxguide.com/wp-content/themes/fxguide3.1/css/print.css?ver=4.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='style-css' href='https://www.fxguide.com/wp-content/themes/fxguide3.1/css/style.css?ver=11.23.17' type='text/css' media='screen' />
<link rel='stylesheet' id='fep-forms-style-css' href='https://www.fxguide.com/wp-content/plugins/frontend-edit-profile/fep.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css' href='https://www.fxguide.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-93117068' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery-1.7.1.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/init.js?ver=417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.fxguide.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fxguide.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/plugins/frontend-edit-profile/fep.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.fxguide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fxguide.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fxguide.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Building character with Thor (part2)' href='https://www.fxguide.com/featured/building-character-with-thor-part2/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/" />
<link rel='shortlink' href='https://www.fxguide.com/?p=196951' />
<link rel="alternate" type="application/json+oembed" href="https://www.fxguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fxguide.com%2Ffeatured%2Fexclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fxguide.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fxguide.com%2Ffeatured%2Fexclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup%2F&#038;format=xml" />
<style>
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #777777;
	color: #eeeeee;
	width: 30px;
	height: 28px;
	line-height: 28px;
	right: 10px;
	bottom: 10px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #888888;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 0.2;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
</style><link rel="icon" href="https://www.fxguide.com/wp-content/uploads/2017/02/cropped-fxguide-square-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fxguide.com/wp-content/uploads/2017/02/cropped-fxguide-square-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fxguide.com/wp-content/uploads/2017/02/cropped-fxguide-square-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fxguide.com/wp-content/uploads/2017/02/cropped-fxguide-square-512-270x270.png" />

<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://www.fxguide.com/wp-content/themes/fxguide3.1/css/ie.css" type="text/css" media="screen, projection">
			<link rel="stylesheet" type="text/css" href="https://www.fxguide.com/wp-content/themes/fxguide3.1/css/slidedeck.skin.ie.css" media="screen,handheld" />
		<![endif]-->

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1531916093753259');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1531916093753259&ev=PageView&noscript=1"
/></noscript>

</head>
<body class="fxfeatured-template-default single single-fxfeatured postid-196951">
<div id="main">

<div id="wrapper">


<header id="header">

<nav id="secondary-nav" class="container">
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li><a title="Login" href="https://www.fxguide.com/wp-login.php">Login</a></li><li><a title="Register" href="https://www.fxguide.com/insider">Register</a></li></ul></div>
</nav> 
<div class="container">

<div class="logo">
<a href="https://www.fxguide.com/" title="fxguide" rel="home">fxguide</a>
</div> 
 
<div id="leaderboard" class="ad_leaderboard">

<div id='div-gpt-ad-1474329971275-0' style='height:90px; width:728px;'>
<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474329971275-0'); });
							</script>
</div>
</div> 
</div>
</header> 

<div id="primary-nav">
<nav class="container">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.fxguide.com/articles/">articles</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.fxguide.com/podcasts/">podcasts</a></li>
<li id="menu-item-185298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185298"><a href="https://www.fxguide.com/fxinsider/">fxinsider</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/forums/index.php">forums</a></li>
<li id="menu-item-30063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.fxguide.com/contact/">contact</a></li>
</ul></div>
<ul class="menu ">
<li class="last">
<form action="https://www.fxguide.com/" method="get">
<div id="search-form">
<div class="submit-search-button"></div>
<input type="text" name="s" id="search" value="" class="search fancy" />
</div>
</form>
</li>
</ul>
<br class="clear" />
</nav>
</div> 


<div id="hero">
<div id="hero-pane" class="container">

<div id="featured" class="single">
<article id="hero-196951" class="featured-story">

<div class="description">
<header>
<h1>Exclusive: Hands on with the new Apple Pro lineup</h1>
<h2>By Mike Seymour</h2>
<h2 class="meta">
<time class="entry-date" datetime="2017-12-12T08:31:24+00:00" pubdate>December 12, 2017</time> </h2>
</header>
</div>
<div class="featured-image-thumb">
<img width="665" height="285" src="https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-665x285.jpg" class="attachment-hero size-hero wp-post-image" alt="" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-665x285.jpg 665w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-320x137.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-1024x439.jpg 1024w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-660x283.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-665x285@2x.jpg 1330w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-320x137@2x.jpg 640w, https://www.fxguide.com/wp-content/uploads/2017/12/ProiMac-660x283@2x.jpg 1320w" sizes="(max-width: 665px) 100vw, 665px" /> </div>
</article>
</div>

</div>
</div> 

<div id="content">
<div class="container">
<div id="main" class="span-17 single-post">
<article id="post-196951" class="post post-196951 fxfeatured type-fxfeatured status-publish has-post-thumbnail hentry category-fxfeatured">
<div class="entry-content ">
<div class="nc_socialPanel swp_flatFresh swp_d_lightGray swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="above" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Exclusive%3A+Hands+on+with+the+new+Apple+Pro+lineup&url=http://bit.ly/2Axk5Jm&via=fxguidenews" data-link="https://twitter.com/share?original_referer=/&text=Exclusive%3A+Hands+on+with+the+new+Apple+Pro+lineup&url=http://bit.ly/2Axk5Jm&via=fxguidenews" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2AxUTSM" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2AxUTSM" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">192</span></a></div><div class="nc_tweetContainer linkedIn" data-id="3" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2Aw7uWG" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2Aw7uWG" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><p>In April, Apple Senior Vice President of Worldwide Marketing Phil Schiller spoke to a small group of reporters near Apple's headquarters in Cupertino. He outlined a plan to re-engage with the Professional Community. As he spoke to them back then, the small assembled group could only eye the many machines in the Product Realization Lab which had black drapes pulled over them, hiding components or prototypes being crafted inside.</p>
<figure id="attachment_196964" style="width: 320px" class="wp-caption alignleft"><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46.jpg"><img class="wp-image-196964 size-medium" src="https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-320x240.jpg" alt="" width="320" height="240" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-320x240.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-1024x768.jpg 1024w, https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-660x495.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-320x240@2x.jpg 640w, https://www.fxguide.com/wp-content/uploads/2017/12/DYC-46-660x495@2x.jpg 1320w" sizes="(max-width: 320px) 100vw, 320px" /></a><figcaption class="wp-caption-text">Taken on the iphone X</figcaption></figure>
<p>This week those covers, or rather some of them, have been removed and the iMac Pro has been released.</p>
<p>At fxguide, we got to work with one of the first units that Schiller had alluded to, - the iMac Pro.</p>
<p>We travelled to NYC to both discuss and start using the new iMac Pro. Since then, over the last week, we have been test driving the new iMac Pro at the fxguide Tech Compound.</p>
<hr class="clear" />
<h3><strong>Can Apple win back the hearts &amp; minds of the Pro community?</strong></h3>
<p>The new iMac is just the beginning of the new line of Apple Professional Mac computers. It is will be the smaller of the two major revamped lineups, the other will be a new 'Tower' Mac, that replaces the current "trash-can" design Mac, along with a new Pro Monitor.</p>
<p>This new iMac is certainly a winner as a high end video editing machine. It is fast, stylish and incredibly productive. It delivers on just about every point. It does not solve all the problems Apple faces, in fact, it leaves a significant product gap to be filled by the new Pro Mac. This is still an iMac which means it lacks expansion slots, graphics options or obvious upgradable engineering. One can only hope that all those points will be covered by its big brother when it arrives. What this iMac does deliver in spades is stylish, fast sexy, hard core power and the promise of being able to get work done in an ever demanding media landscape. This is a great editing machine... insanely great.</p>
<p>&nbsp;</p>
<h3>What is it?</h3>
<p>The iMac Pro is actually a range of machines. There are four core processing units, (one more configuration than was previously announced at WWDC) and they come in either Xeon 8, 10 ,<em>14</em> or 18 cores. Until recently a 10 core PC was as good as it got, so these machines are very much cutting edge. The Intel Xeon W processors feature up to 18 cores and thus up to 36 threads, with clock speeds up to 4.5 gigahertz. The iMac Pro's graphics comes in one of two levels, the Radeon RX Vega 64, and the Radeon RX Vega 56. The top of the line Vega 64 has 16 GB and the Vega 56 has 8 GB.</p>
<p>It looks like a cool dark Space Grey version of the current top of the line iMac but inside it has been fully redesigned, from the thermal system to the workstation engineering specifications. For professional teams, the machine also has 10Gigabit Ethernet.</p>
<h3>Who is it aimed at?</h3>
<p>A common complaint I hear about Apple is that the company's income comes from iphones and consumer devices, so it doesn't need or care about the Pro Market. I can't speak for corporate motivation, but it does seem like the Pro market is important to Apple because of at least one key group. One of the biggest purchasers of Pro machines is Apple's own app developer community.  Apps help sell iphones and ipads, and so it is worthwhile to do anything to help these app developers. The Apple App store boasts close to 2 million different apps, and Apple reported that App developers earned US$20 billion in 2016 from the store — up 40 percent from 2015. Making tools for a $20 billion dollar market is very much a viable business.</p>
<h3>Pipeline</h3>
<p>But revenue alone does not address the need to have tools that allow development environments that are part of the same pipeline and technological family. Cross compilers and developers tools notwithstanding, developers would prefer to develop Apple Apps on Apple Pro systems. This is especially the case looking forward. Apple is the only company that makes the iPhone X style face tech or Apple ARKit, and these specialist technologies are vital to many of the new applications developers will be wanting to design for.</p>
<h3>Price</h3>
<p>The new iMacs are not cheap starting at US$4,999, but then neither is buying a 10 core professional PC with serious memory and graphics cards, - and they are nearly always sold in an ugly boxy tower form. While the iMac Pro does not allow for graphics card upgrading, it has a vastly smaller footprint and is infinitely more polished than a common high end Tower PC.  There is one other huge advantage of the iMac Pro, - the quality of the monitor. For professional work, quality computer monitors are a must and the colour fidelity and accuracy of the iMac is impressive. It is not a professional grading monitor, but it isn't far off either. The iMac leaves room for the announced dedicated Pro Monitor to handle full HDR grading, but the iMac does have a Wide Color P3 colorspace. So once you compare the iMac to a similar spec'd PC <em>AND</em> a good quality monitor, the iMac looks pretty affordable, if not a bargain.</p>
<p>The system is exactly the same shape and size as the current iMac. The iMac's Pro Retina screen handles 500 nits, but it is of course integrated with the computer. Next year, Apple will release a new monitor that is a stand alone Pro monitor, but until then this screen defines gorgeous.</p>
<p><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/inside.jpg"><img class="aligncenter size-articlewidth wp-image-196958" src="https://www.fxguide.com/wp-content/uploads/2017/12/inside-660x506.jpg" alt="" width="660" height="506" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/inside-660x506.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/inside-320x245.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/inside.jpg 954w, https://www.fxguide.com/wp-content/uploads/2017/12/inside-320x245@2x.jpg 640w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<h3>How good is it?</h3>
<p>The new machine I have been using for the last week also has the new Final Cut Pro, which we will cover in full later this week. But this feels like a brilliant machine for editing. The work I have been researching lately uses VR/AR for virtual digital humans. This type of work is both graphics and computationally demanding, requiring both at least 10 cores and the best Graphics card money can buy. It also requires a large amount of complex machine learning/AI. Unexpectedly, this iMac actually scores well on this front.</p>
<p>This new iMac has a fast half float graphics card, perfect for OpenEXR and many AI applications in machine vision.  The Vega Graphics has an enhanced geometry engine and a new compute core with twice the performance for half float, such as OpenEXR. The Vega provides a wonderful VR experience on say a VIVE headset at 90 fps in stereo.</p>
<h3>Deep Learning</h3>
<p>This machine dovetails into the advances Apple is making into complex AI. Apple recently released their Core ML, machine learning libraries, and this machine, (as with all new Apple Macs), takes advantage of it. Core ML is the foundation for domain-specific frameworks and functionality. Core ML supports <em>Vision</em> for image analysis, <em>Foundation</em> for natural language processing (for example, the NSLinguisticTagger class), and <em>GameplayKit  </em>for evaluating learned decision trees. Core ML itself builds on top of low-level primitives like <em>Accelerate</em> and <em>BNNS</em>, as well as Metal Performance Shaders. This iMac Pro stands as Apple's best computer for Machine Learning application development. And given Apple's pipeline approach, Apple's Core ML is designed as one unified approach from the iMac Pro to the iPhone X.</p>
<p><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/Apple.jpg"><img class="aligncenter size-full wp-image-196955" src="https://www.fxguide.com/wp-content/uploads/2017/12/Apple.jpg" alt="" width="644" height="182" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/Apple.jpg 644w, https://www.fxguide.com/wp-content/uploads/2017/12/Apple-320x90.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/Apple-320x90@2x.jpg 640w" sizes="(max-width: 644px) 100vw, 644px" /></a></p>
<p>Core ML today is very focused on inferencing. It provides preprogrammed models and libraries that developers can build on and the GPU in the iMac Pro is particularly relevant as it has the enhanced half float performance that is as important to ML development as it is graphics pipelines. AI and Machine Learning is very popular and relevant right now, especially with computer vision applications that Apple excels in.  This machine is a gift to AI and AR developers such as, well us!</p>
<p>While many people talk about the cloud, it is actually very important to develop for the edge or rim of the cloud with local computational power. AI solutions are not just 'r<em>ip and replace</em>', it is a matter of adding on top of clever APIs and Apple seems to know this. Data Engineering is underestimated and supervised learning requires big data. With this iMac Pro you can apply 22 Teraflops to your machine learning and if that is not enough you can add a few more standalone GPUs via the 4 Thunderbolt 3 ports.</p>
<p>Machine learning is an application that can really use the depth and breadth of these new Pro machines.</p>
<h3>Formats</h3>
<p>As mentioned this computer is beautifully engineered for OpenEXR and video format. The machine can decode native RED camera .r3d 4K files in realtime. No pre processing, no background transcoding. As the machine is naturally 5120 x 2880, it can display the 4K 1:1 with screen real estate left over.  The machine also allows use of the new professional Canon Raw formats.</p>
<p>The display is based on a Framebuffer Depth with 30-Bit Color, so it is not able to do full HDR or Dolby Vision (like) grading but it is perfect for P3 style work, especially if you are an indie filmmaker avoiding an expensive final grade. The match between my iPad Pro and this iMac Pro is remarkable. Apple does not get enough credit for outstanding color science and image fidelity.</p>
<p><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21.jpg"><img class="aligncenter size-articlewidth wp-image-196965" src="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-660x259.jpg" alt="" width="660" height="259" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-660x259.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-320x126.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-1024x402.jpg 1024w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-660x259@2x.jpg 1320w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-21-320x126@2x.jpg 640w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>The iMac Pro is well placed for VR 360 degree content generation and we will cover this more fully when we review Final Cut Pro.</p>
<h3>Camera</h3>
<p>While this machine will be great for some developers, it does not have any hardware tools to aid iPhone X face development or special AR hardware. The 1080-P camera in the front is a standard RGB camera without the iPhone X's Depth sensor.</p>
<h3>Darn Sexy.</h3>
<p>Ok I admit it, the new low profile Space Grey keyboard is darn sexy and a joy to use. It is an extended rechargeable keyboard with full function keys and works with either the matching Magic Mouse 2 or Magic Trackpad 2, both included as standard. (I want to replace every keyboard I have with this sleek low profile new dark beauty).</p>
<p><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/mouse.jpg"><img class="aligncenter size-articlewidth wp-image-196959" src="https://www.fxguide.com/wp-content/uploads/2017/12/mouse-660x281.jpg" alt="" width="660" height="281" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/mouse-660x281.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/mouse-320x136.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/mouse.jpg 983w, https://www.fxguide.com/wp-content/uploads/2017/12/mouse-320x136@2x.jpg 640w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>These input devices match the Space Grey main system perfectly.</p>
<p><em>Do look alone matter to a developer or Pro user? Darn right - life is too short to use ugly things.</em></p>
<h3>Comparison?</h3>
<p>The majority of Mac developers use the Macbook Pro rather than an old stand alone Mac or a new consumer level iMac, so the only really sensible practical comparison I care about for this iMac Pro is to my fairly new MacBook Pro.</p>
<p>While the new iMac has no touch strip, I don't miss it. I find myself plugging in my MacBook Pro to external monitors when I am working for long periods. In reality, I am often using an external Apple monitor, keyboard and mouse, and the MacBook Pro sits as a second screen.</p>
<p>But the real action is just the raw power of this iMac Pro vs my Macbook Pro.</p>
<p>The machine I have been editing and using here for the last week has 128GB RAM (4 x 32GB), 10 cores, with the high end Vega 64 /16 GB graphics and a very fast 2TB drive with fully encrypted data thanks to the new T2 chip which is custom Silicon from Apple. (I suspect, that this will be a sweet spot for many users, if you really need 16 cores you most likely also really need the Mac Pro when it is released).</p>
<p>My poor laptop has 16 GB not 128GB of RAM. It has 4 cores not 10, and it has the Pro 460 graphics with 8GB of graphics memory. It is designed around compact size, light weight and low power consumption/battery life, factors that just don't apply to the iMac Pro. As a result transcoding half an hour of video on the MacBook Pro takes a quarter of the time on the iMac Pro. Four times speed difference is really noticeable on practical jobs, (A little over 3 mins on the iMAC Pro vs around 12 mins on the MacBook Pro, Handbrake File HD conversion - latest release).  daVinci Resolve is also showing similar 4x to 6x speed ups. This machine is fast.</p>
<p>We also tested applications in visualisation, VR and Cinema 4D. The geometry engine is used very well by Cinema 4D and at Siggraph 2017 Maxon announced the integration of the Radeon ProRender into the R19 release of Cinema 4D. The ProRender runs on the GPU and gives a realtime physically based GPU render (C4D has traditionally been CPU based) and it is incredibly impressive. The Radeon ProRender GPU technology is seamlessly integrated with support for Cinema 4D’s standard materials, lights and cameras.</p>
<h3>Is it perfect?</h3>
<p>It is a move in the right direction but it is not the perfect pro machine, I still want Nvidia graphics. I love this iMac but I want to be able to have my Mac and have my Nvidia graphics pipeline too. The iMac's graphics are fast and impressive, but choice is good, and some applications just fly better on Nvidia hardware. This machine also lacks an RGBD camera for simulating, testing and developing face and AR App material.</p>
<p>What the iMac lacks such as Nvidia graphics options, upgradability, expansion and user upgradeable hardware plus a wider gamut stand alone monitor, we can only hope, will be the hallmarks of the unreleased Mac Pro.</p>
<p>But if I had to have clients in a room editing, I would move heaven and earth to have this machine in the room. For cool, effortless editing of modern 4K material, -  faithfully and quickly, this is a near perfect machine.</p>
<p>Perhaps the most important thing about the iMac Pro, <em>is</em> what was promised. Not only do the developer and creative communities hunger for a fast Pro iMac, but it is even more keen to see Apple hold to Phil Schiller's promises of re-committing to the developer community.</p>
<p>In the end this iMac Pro is as significant for the direction it healds for tomorrow, as the performance it delivers today.</p>
<p><em>The iMac Pro will be available to be order from the 14th of Dec 2017. </em></p>
<p><em>Check back later this week when we review Final Cut Pro and the integrated new pipeline.</em></p>
<figure id="attachment_196963" style="width: 323px" class="wp-caption aligncenter"><a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/NYC-48.jpg"><img class="wp-image-196963 size-thumbnail" src="https://www.fxguide.com/wp-content/uploads/2017/12/NYC-48-323x156.jpg" alt="" width="323" height="156" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/NYC-48-323x156.jpg 323w, https://www.fxguide.com/wp-content/uploads/2017/12/NYC-48-323x156@2x.jpg 646w" sizes="(max-width: 323px) 100vw, 323px" /></a><figcaption class="wp-caption-text">FXG shot in NYC. (Taken on the iPad Pro).</figcaption></figure>
<p>&nbsp;</p>
<hr class="clear" />
<p>Disclaimer: fxguide was a guest of Apple Inc. in New York.<a class="fx_colorbox" href="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61.jpg"><img class="alignright wp-image-196962 size-medium" src="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-320x240.jpg" alt="" width="320" height="240" srcset="https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-320x240.jpg 320w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-1024x768.jpg 1024w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-660x495.jpg 660w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-320x240@2x.jpg 640w, https://www.fxguide.com/wp-content/uploads/2017/12/FYC-61-660x495@2x.jpg 1320w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
<div class="swp-content-locator"></div>
<br class="clear" />

<div class='insider_article_ad'>
<img class='insider_article_ad_logo' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/images/branding/fxinsider-badge.png'>
Thanks so much for reading our article. <br><br>
We've been a free service since 1999 and now rely on the generous contributions of readers like you. If you'd like to help support our work, please join the hundreds of others and <a href='/insider/join'>become an fxinsider member</a>.
</div>

</div>
</article>

<footer class="post-footer-nav">
<nav class="no-ajax-toolbar">
<a href="https://www.fxguide.com/featured/building-character-with-thor-part2/" rel="prev"><span class="meta-nav">&larr;</span> Building character with Thor (part2)</a> </nav>
</footer>

<br class="clear" />
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-29412">
<div id="dsq-comment-header-29412" class="dsq-comment-header">
<cite id="dsq-cite-29412">
<span id="dsq-author-user-29412">Tyler Hawes</span>
</cite>
</div>
<div id="dsq-comment-body-29412" class="dsq-comment-body">
<div id="dsq-comment-message-29412" class="dsq-comment-message"><p>My personal wish-list that would make this a must-have:<br />
&#8211; Upgradeable Nvidia graphics (Mike mentioned &#8211; should be upgradeable at a Mac store at least, if not by user)<br />
&#8211; Hardware 3D LUT support in the monitor (so I can make it professionally usable in accuracy using my software/probe of choice &#8211; i.e. LightSpace &#8211; only way to really make that large gamut and brightness useful)<br />
&#8211; Pen/touch enabled, ala Microsoft Surface Studio, so I can paint/draw on it</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29414">
<div id="dsq-comment-header-29414" class="dsq-comment-header">
<cite id="dsq-cite-29414">
<span id="dsq-author-user-29414">disqus_IATVPumi0p</span>
</cite>
</div>
<div id="dsq-comment-body-29414" class="dsq-comment-body">
<div id="dsq-comment-message-29414" class="dsq-comment-message"><p>&#8220;The display is based on a Framebuffer Depth with 30-Bit Color, so it is not able to do full HDR or Dolby Vision (like) grading but it is perfect for P3 style work, especially if you are an indie filmmaker avoiding an expensive final grade.&#8221;<br />
This statement is wrong on so many levels, I don&#8217;t even know where to start, but I&#8217;ll try anyway. For starters, a bit depth has nothing to do with P3 color gamut or the screen brightness necessary for HDR work. Also, why would indie filmmaker care, if they can use P3? Indie filmmakers would normally just use Rec-709 standard for delivery of most types of indy material, so having screen calibrated for P3 gamut can actually be detrimental for that kind of deliverables.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-29415">
<div id="dsq-comment-header-29415" class="dsq-comment-header">
<cite id="dsq-cite-29415">
<a id="dsq-author-user-29415" href="http://www.gian-cursio.net" target="_blank" rel="nofollow">davidcgc</a>
</cite>
</div>
<div id="dsq-comment-body-29415" class="dsq-comment-body">
<div id="dsq-comment-message-29415" class="dsq-comment-message"><p>Did Apple actually say the &#8220;Pro Monitor&#8221; will be HDR-capable, or is that mention in the article supposition based on the use-cases the iMac Pro doesn&#8217;t fill? I didn&#8217;t think anything that specific had been discussed about it, beyond its impending existence, as with the next Mac Pro.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29418">
<div id="dsq-comment-header-29418" class="dsq-comment-header">
<cite id="dsq-cite-29418">
<span id="dsq-author-user-29418">Sinan</span>
</cite>
</div>
<div id="dsq-comment-body-29418" class="dsq-comment-body">
<div id="dsq-comment-message-29418" class="dsq-comment-message"><p>I wish you provided some info on the performance of a Flame system.</p>
<p>Cheers</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/';
var disqus_identifier = '196951 https://www.fxguide.com/?post_type=fxfeatured&#038;p=196951';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'fxguide';
var disqus_title = "Exclusive: Hands on with the new Apple Pro lineup";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 9f6f42b85b18559b5a1c706b19565ed9572cdc43 1513182189';
this.page.api_key = '5XXqgZKWSvayja2dOOBwIqOLQaeoyyRGkgAjbr4ot5yL0GAGqntJUHN5cYNFO4vS';
this.sso = {
          name: "fxguide",
          button: "",
          url: "https://www.fxguide.com/wp-login.php",
          logout: "https://www.fxguide.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=196951';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sidebar" class="span-7 last widget-area">

<aside class="widget production-blog">
<h2><a href="http://www.fxphd.com/blog?utm_source=fxg&utm_medium=widget&utm_campaign=blog">Production Blog</a></h2>
<article class="fxphd-post">
<h3><a href="https://www.fxphd.com/blog/fxphd-prof-victor-perez/?utm_source=fxg&utm_medium=widget&utm_campaign=blog">Prof update: Victor Perez, ECHO, and fxphd</a></h3>
<h4 class="hide">by John Montgomery on 11-09-2017</h4>
<div class="featured-image-thumb"><a href="https://www.fxphd.com/blog/fxphd-prof-victor-perez/"><img width="400" height="200" src="https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-400x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Prof update: Victor Perez, &lt;em&gt;ECHO&lt;/em&gt;, and fxphd" title="Prof update: Victor Perez, &lt;em&gt;ECHO&lt;/em&gt;, and fxphd" srcset="https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-400x200.jpg 400w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-300x150@2x.jpg 600w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-1024x512.jpg 1024w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-750x375.jpg 750w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-300x150.jpg 300w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-500x250.jpg 500w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-850x425.jpg 850w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-750x375@2x.jpg 1500w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-400x200@2x.jpg 800w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-600x300@2x.jpg 1200w, https://www.fxphd.com/wp/wp-content/uploads/2017/11/featured-victor-perez-500x250@2x.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"></a></div>Director and vfx artist Victor Perez's short film <em>ECHO</em> is a collaboration born from work on an fxphd course. Find out about that and the courses he's created for fxphd.<br><a href="https://www.fxphd.com/blog/fxphd-prof-victor-perez/?utm_source=fxg&utm_medium=widget&utm_campaign=blog">Read the article...</a>
</aside>


<aside class="widget related-content">
<h2>Related Content</h2>
<div class="betterrelated"><p><header class='title'>articles & podcasts</header></p>
<ol><li> <a href="https://www.fxguide.com/thevfxshow/the-vfx-show-173-rush/" title="Permanent link to the vfx show #173: <em>Rush</em> + exclusive video breakdown">the vfx show #173: <em>Rush</em> + exclusive video breakdown</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/putting-the-maze-in-maze-runner-an-fxguidewired-exclusive/" title="Permanent link to Putting the maze in <em>Maze Runner</em>: an fxguide/WIRED exclusive">Putting the maze in <em>Maze Runner</em>: an fxguide/WIRED exclusive</a> </li>
<li> <a href="https://www.fxguide.com/featured/luc-bessons-lucy-exclusive-ilm-interviews/" title="Permanent link to Luc Besson&#8217;s <em>Lucy</em> &#8211; exclusive ILM interviews">Luc Besson&#8217;s <em>Lucy</em> &#8211; exclusive ILM interviews</a> </li>
<li> <a href="https://www.fxguide.com/featured/the-making-of-honda-hands/" title="Permanent link to The making of Honda &#8216;Hands&#8217;">The making of Honda &#8216;Hands&#8217;</a> </li>
<li> <a href="https://www.fxguide.com/featured/apple-boxes-in-the-car-park-dds-deconstructed-city/" title="Permanent link to Apple boxes in the car park: DD&#8217;s deconstructed city">Apple boxes in the car park: DD&#8217;s deconstructed city</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/exclusive-vfx-breakdown-game-of-thrones-teenage-dragons/" title="Permanent link to Exclusive VFX breakdown: <em>Game of Thrones&#8217;</em> teenage dragons">Exclusive VFX breakdown: <em>Game of Thrones&#8217;</em> teenage dragons</a> </li>
<li> <a href="https://www.fxguide.com/featured/from-sim-to-render-exclusive-60-page-ibook-by-fxguide/" title="Permanent link to <em>From Sim to Render:</em> exclusive 60+ page iBook by fxguide"><em>From Sim to Render:</em> exclusive 60+ page iBook by fxguide</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/nuke-9-nukex-and-nuke-studio-beta-now-available/" title="Permanent link to NUKE 9, NUKEX and NUKE STUDIO Beta now available">NUKE 9, NUKEX and NUKE STUDIO Beta now available</a> </li>
<li> <a href="https://www.fxguide.com/featured/ilms-xlab-our-exclusive-video-interview-with-rob-bredow/" title="Permanent link to ILM&#8217;s xLab &#8211; Our exclusive video interview with Rob Bredow">ILM&#8217;s xLab &#8211; Our exclusive video interview with Rob Bredow</a> </li>
<li> <a href="https://www.fxguide.com/featured/bifrost-exclusive-first-in-depth-look/" title="Permanent link to Bifrost: exclusive first in-depth look">Bifrost: exclusive first in-depth look</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/elsyium-exo-suit-not-so-far-away-science-fact/" title="Permanent link to <em>Elysium</em> exo-suit &#8211; not so far away &#8211; science fact?"><em>Elysium</em> exo-suit &#8211; not so far away &#8211; science fact?</a> </li>
<li> <a href="https://www.fxguide.com/therc/the-rc-139-rc-returns-for-2014/" title="Permanent link to the rc #139: rc returns for 2014">the rc #139: rc returns for 2014</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/modo-901-exclusive-tech-sneak-peek/" title="Permanent link to MODO 901: exclusive tech sneak peek">MODO 901: exclusive tech sneak peek</a> </li>
<li> <a href="https://www.fxguide.com/quicktakes/view-conference-final-program-announced/" title="Permanent link to Rob Legato added to VIEW Conference lineup">Rob Legato added to VIEW Conference lineup</a> </li>
<li> <a href="https://www.fxguide.com/featured/exclusive-making-moonbots-chipotle-short/" title="Permanent link to Exclusive: making Moonbot&#8217;s newest short &#8211; that great Chipotle video">Exclusive: making Moonbot&#8217;s newest short &#8211; that great Chipotle video</a> </li>
</ol></div>
<p><header class="title">Links</header></p>
<ol>
<li>
<a href="http://www.maxon.net" title=""><div class="cat-sprite link"></div>Cinema 4D</a>
</li>
<li>
<a href="http://www.engine.net.au" title=""><div class="cat-sprite link"></div>Engine</a>
</li>
<li>
<a href="http://openexr.com" title=""><div class="cat-sprite link"></div>OpenEXR</a>
</li>
</ol>
</aside>

<aside id="text-9" class="widget widget_text"><h2 class="widget-title">get the fxguide app</h2> <div class="textwidget"><a href="https://geo.itunes.apple.com/us/app/fxguide/id1069830371?mt=8" style="display:block;background:url(https://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:165px;height:40px;margin-left: 70px; margin-top: 15px;"></a><a href='https://play.google.com/store/apps/details?id=com.ml.fx_guide&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png' style='width:150px; margin-left: 62px;' /></a>
<div style='clear: both;'></div>
</div>
</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">subscribe to our mailing lists</h2> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{ clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//fxguide.us6.list-manage.com/subscribe/post?u=eaf46c4cc5f5f6b3171addf1b&amp;id=172378485e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Sign up for </strong>
<ul><li><input type="checkbox" value="1" name="group[13105][1]" id="mce-group[13105]-13105-0"><label for="mce-group[13105]-13105-0">notifications when a new article is posted</label></li>
<li><input type="checkbox" value="2" name="group[13105][2]" id="mce-group[13105]-13105-1"><label for="mce-group[13105]-13105-1">twice a month fx newsletter</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_eaf46c4cc5f5f6b3171addf1b_172378485e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside>

<aside class="widget ad_sidebar">
<div class="doubleclick-ad" id=""></div>

<div id='div-gpt-ad-1482182523566-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482182523566-0'); });
</script>
</div> </aside>
</div> 
</div> 
</div> 

<footer id="footer">
<div class="container">
<center style="margin-top: 20px;">


</center>
<nav class="primary">
<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.fxguide.com/articles/">articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.fxguide.com/podcasts/">podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185298"><a href="https://www.fxguide.com/fxinsider/">fxinsider</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/forums/index.php">forums</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30063"><a href="https://www.fxguide.com/contact/">contact</a></li>
</ul></div> </nav>
<br class="clear" />
<nav class="secondary">
<div class="menu-secondary-footer-menu-container"><ul id="menu-secondary-footer-menu" class="menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.fxguide.com/faq/">FAQ</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.fxguide.com/contact/">Contact</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.facebook.com/fxguide">Facebook</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://twitter.com/fxguidenews">Twitter</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="/feed">RSS</a></li>
<li><a title="Login" href="https://www.fxguide.com/wp-login.php">Login</a></li><li><a title="Register" href="https://www.fxguide.com/insider">Register</a></li></ul></div> </nav>
<br class="clear" />
<div class="clocks">
<div class="clock jeff">
<span class="city">LA</span><span class="name">JEFF HEUSSER</span><span class="date-time">WED 0823</span>
</div>
<div class="clock john">
<span class="city">LA</span><span class="name">JOHN MONTGOMERY</span><span class="date-time">WED 0823</span>
</div>
<div class="clock mike">
<span class="city">SYDNEY</span><span class="name">MIKE SEYMOUR</span><span class="date-time">THU 0323</span>
</div>
</div>
<p class="copyright">
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters,<br /> all the rest &copy;fxguide.com, LLC
</p>
</div>
</footer> 
</div> 
<script>
		jQuery(function() {
			jQuery.scrollDepth({
  			minHeight: 0,
  			percentage: true,
  			userTiming: true,
  			pixelDepth: false
			});
		});
	</script>
<script type="text/javascript">

	window.addEventListener('load', function()
	{
		if(window.ga && ga.create) 
		{
			//console.log('Google Analytics is loaded');

			var img = document.createElement('img');
			img.setAttribute('style','display:none;');
			img.src = '/collect.php?tid=UA-3018772-4&ec=Google%20Analytics&ea=Allowed';
			document.body.appendChild(img);    
		}
		else 
		{
			//console.log('Google Analytics is not loaded');

   			var img = document.createElement('img');
			img.setAttribute('style','display:none;');
			img.src = '/collect.php?tid=UA-3018772-4&ec=Google%20Analytics&ea=Blocked';
			document.body.appendChild(img);    
		}
      
      
    var myElem = document.getElementById('google_ads_iframe_/1824514/fxg-leaderboard_0__container__');

		if( myElem )
		{
			//console.log('DoubleClick is loaded');

			var img = document.createElement('img');
			img.setAttribute('style','display:none;');
			img.src = '/collect.php?tid=UA-3018772-4&ec=DoubleClick&ea=Allowed';
			document.body.appendChild(img);    
		}
		else
		{
			//console.log('DoubleClick is not loaded');

			var img = document.createElement('img');
			img.setAttribute('style','display:none;');
			img.src = '/collect.php?tid=UA-3018772-4&ec=DoubleClick&ea=Blocked';
			document.body.appendChild(img);    
		}
	}, false);
</script>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded, or not main|middle|touch click then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true || (event.which != 1 && event.which != 2)) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link with valid href has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {

                /* Is actual target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                /* Assume a target if Ctrl|shift|meta-click */
                if (event.ctrlKey || event.shiftKey || event.metaKey || event.which == 2) {
                    target = "_blank";
                }

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                if (target) { /* If target opens a new window then just track */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else { /* Prevent standard click, track then open */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback again if GA takes longer than 1 second */
                    setTimeout(hitBack, 1000);
                }
            }
        }
    }

    var _w = window;
    /* Use "click" if touchscreen device, else "mousedown" */
    var _gaLtEvt = ("ontouchstart" in _w) ? "click" : "mousedown";
    /* Attach the event to all clicks in the document after page has loaded */
    _w.addEventListener ? _w.addEventListener("load", function() {document.body.addEventListener(_gaLtEvt, _gaLt, !1)}, !1)
        : _w.attachEvent && _w.attachEvent("onload", function() {document.body.attachEvent("on" + _gaLtEvt, _gaLt)});
</script>
<!--[if lt IE 8]>
		<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/chrome-frame/1/CFInstall.min.js"></script>
		<script>CFInstall.check({mode: "overlay"});</script>
	<![endif]-->
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'fxguide';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div class="scroll-back-to-top-wrapper">
<span class="scroll-back-to-top-inner">
<i class="fa fa-lg fa-arrow-up"></i>
</span>
</div><script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery-ui-1.8.6.custom.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.tmpl.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/date.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.working.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/riveted.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/spin.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.scrollTo-min.js?ver=8.1.14'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.customSelect.js?ver=0.3.5'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.featuredWidget.js?ver=07.17.14'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/jquery.scrolldepth.min.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/slidedeck.jquery.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-content/themes/fxguide3.1/js/init-footer.js?ver=422'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fxguide.com/wp-admin/js/password-strength-meter.min.js?ver=4.8.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.fxguide.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-93117068'></script>
<script type='text/javascript' src='https://www.fxguide.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "d9b05da277";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					swp_admin_ajax = 'https://www.fxguide.com/wp-admin/admin-ajax.php';
					swp_post_id='196951';
					swp_post_url='https://www.fxguide.com/featured/exclusive-hands-on-with-the-1st-of-the-new-apple-pro-lineup/';
					swp_post_recovery_url = '';
					socialWarfarePlugin.fetchShares();
				});
			}

			</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5d76fd2b87","applicationID":"741317","transactionName":"YFQBbBdVDEZYB0cPC1keIlsRXQ1bFhdaCANbVA==","queueTime":0,"applicationTime":381,"atts":"TBMCGl9PH0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>